Start a new topic

Instagram-App ?

I serch a working Instagram app?
The one in the "Store" unfortunately no longer works because Instagram has changed the API (says the Developer).


Happy to announce, we've added creating LaMetric Instagram App to our Development Roadmap.

We'll let you know when it is available.

1 person likes this

@ Andreas, Please check our fresh released My Instagram Followers app for LaMetric!

Hi, i follow you Steps and the login in Instagram was successful.

But in the app the field "Accounts" remains empty, so no followers are counted.
See attached Files


@Andi Can you please try to log out of your Instagram account and then log in again?

I have now logged out several times and logged in without success.
On the Instagram-Developer-Page -> What exactly has to be entered in "Website URL" and "Privacy Policy URL"?
On the "Permission" tab, everything is "n / a". Is that correct ?


Hello, its still not Working.
Have anybody a Solution ?




Anyone else having issues with the app too as of Feb 2017? I could never get it to work, it just says 0. I've carefully redone the process around 4 times and no luck.

I'm having the same issue as above. I log in successfully but when I step back in the app i'm not logged in anymore. Can someone please repy?

@Kevin That's interesting - it keeps me logged in on my end, but the indicator shows 0 with no activity.

Does anyone from LaMetric monitor this forum, or am I talking to a wall literally?

Hi guys,

Seems like some app settings may be incorrect.

Any settings screenshots or details on the issue you have will be helpful. Please send them via the support ticket (

Well I've had my clock for a maybe 3 weeks and I just NOW got the Instagram app to work!! So excited!! I don't want to redo the setup to test things cause I fear I won't get it to work again, but I did a couple things different this time:

1. Within IG developer, I just used "lametric" as my app name - maybe they don't like spaces or longer names? Who knows.

2. I used "" for my redirect URI. I've previously used different urls, some I would add a forward slash at the end (i.e. or maybe the url wouldn't lead to a page. Again, I don't know if this affects it at all. 

3. I logged in to IG developer from my phone browser so I could directly copy & paste the client ID and Secret from my the same device (I previously used a computer and hand typed it in the app)

4. Under the name box in the IG app in Lametric I used the same app name I did in IG developer (as in the same as point 1. ("lametric"). 

Thought I'd mention everything just in case, even though most of it might all be baloney - but there's gotta be one thing that did it and I think it's concerning setup within the IG developers cause I knew I triple checked all my ID's before and nothing.

Hope Kevin and anyone else can get the app working like I did!

mhmmm, still not working.
In Lametric i see only an animatet arrow and a "0"
In the App i see under "Account" nothing......Although I am logged in.

The app is just not good.
Other (external) apps need to legitimize Instagram only. This is easier and always works.
Why does Lametric not create something?

Sorry for my bad English


Login or Signup to post a comment