Start a new topic

Your smartphone has disconnected from Lametric Time on Iphone

Hello, i recieved my Lametric Time yesterday and i tried to connect it to my iphone 12. During the connection, I always have the same error which tells me that "Your smartphone has disconnected form Lametric Time". I also tried on Iphone X but nothing works. However, on a samsung S8, the configuration works and the Lametric is 100% operational. Do you know why it does not work on my iphone ?

Thanks for your answer 


4 people have this problem

Same thing. Dead device with no wifi, version 2.7.0 downloaded from the store today and it's 2 months old. 

An absolutely unacceptable out of the box experience. 


Hi!


Many thanks for your patience.

There was an issue with the connection to the device and recently we have released the new firmware update (v.2.2.1) with bug fixes.
Please follow the next steps and update your firmware:

1) Turn your device off.
2) Connect device to PC using USB cable. 
3) Start device in Recovery mode (press and hold Volume Up button and short press the On/Off button at the same time). 
4) Mount mass storage (navigate in Recovery mode to ‘MOUNT’ using Left or Right navigation buttons and confirm with Action button).
 image
5) PC should detect new mass storage device and LaMetric will be temporarily locked.  
image 

6) Drop the latest software file from firmware.lametric.com to the root folder of the disk drive that appeared on your PC.
7) Safely disconnect LaMetric from PC and reboot it (navigate to ‘REBOOT’ using Left or Right buttons and confirm with Action button).

 image
8) The software will be installed automatically. The device will reboot few times.

After that try to configure your LaMetric Time. Here are links if you are on Android or iOS.

If you have any questions, please drop an email on support@lametric.com.

Thanks.


Hello, i slill have same issue "You iPhone is disconnected from LaMetric Time", i have last firmware 2.2.2 in cant connect, i tried lie 100 times. Help me!

Can i install 2.2.1 firmware to try resolwe the issue? obvoiusly it doesnt work now for me. Im using an iPhone 13, the issue started when i installed last firmware.

Honestly I couldn’t get it to work for the life of me. I had to set it up using and android device then it worked on my iPhone once it was set up

You set it on android and then restore it and its started to work on iphone?

Same problem. Don't have access to an Android phone. Any solution to this?
Same problem here. I've reconfigured the La Metric multiple times, rebooted router, nothing fixes the issue... For the first few days the app works then suddenly the app cannot find La Metric on the network (the device clearly us still connected to the internet/network, the apps get live updates), but the iPhone app can't find the device on the network.
Login or Signup to post a comment