Start a new topic
Solved

Time is wrong, reboot doesn't help

I have one LaMetric, no matter how many times I reboot it, the time is wrong.  Another in the same house has the correct time.


Tried changing time zone to something else, then back to correct, no change.


I can see it makes a request for 0/1/2/3.pool.ntp.org but it's still not getting the time.  (side note, I do wish I could specify my own NTP server)


Just about every 6 seconds it makes a request for "developer.lametric.com" even though I have only one app (time) and use mostly local LAN API to send messages.


With the new LaMetric firmware version (coming soon) the issue will be fixed.

Sorry for the inconveniences caused.

More info on startup, seems strange there are multiple queries for NTP.org


22:38:30 192.168.33.51 Response sent: developer.lametric.com. type A
22:38:30 192.168.33.51 Response sent: developer.lametric.com. type A
22:38:30 192.168.33.51 Response sent: developer.lametric.com. type A
22:38:30 192.168.33.51 Response sent: developer.lametric.com. type A
22:38:30 192.168.33.51 Response sent: developer.lametric.com. type AAAA
22:38:30 192.168.33.51 Response sent: developer.lametric.com. type A
22:38:31 192.168.33.51 Response sent: developer.lametric.com. type A
22:38:31 192.168.33.51 Response sent: 0.pool.ntp.org. type A
22:38:31 192.168.33.51 Response sent: 1.pool.ntp.org. type A
22:38:31 192.168.33.51 Response sent: 2.pool.ntp.org. type A
22:38:31 192.168.33.51 Response sent: 3.pool.ntp.org. type A
22:38:31 192.168.33.51 Response sent: 0.pool.ntp.org. type A
22:38:31 192.168.33.51 Response sent: 1.pool.ntp.org. type A
22:38:33 192.168.33.51 Response sent: developer.lametric.com. type A
22:38:33 192.168.33.51 Response sent: developer.lametric.com. type A
22:38:35 192.168.33.51 Response sent: developer.lametric.com. type A
22:38:37 192.168.33.51 Response sent: developer.lametric.com. type A
22:38:40 192.168.33.51 Response sent: developer.lametric.com. type A
22:38:41 192.168.33.51 Response sent: developer.lametric.com. type A
22:38:42 192.168.33.51 Response sent: developer.lametric.com. type A

@JP M

Thanks for reporting about the issue. We are checking it.

Could you please also send us your device logs? To make it please open Manage Device screen and tap menu icon, tap Support, select LaMetric you have a problem with and send an email with device information.

Login or Signup to post a comment