Start a new topic

Your smartphone has disconnected from Lametric Time on Iphone

Hello, i recieved my Lametric Time yesterday and i tried to connect it to my iphone 12. During the connection, I always have the same error which tells me that "Your smartphone has disconnected form Lametric Time". I also tried on Iphone X but nothing works. However, on a samsung S8, the configuration works and the Lametric is 100% operational. Do you know why it does not work on my iphone ?

Thanks for your answer 

5 people have this problem


Thanks for reaching out to us.

Could you please check if you have enabled Local Network option in your iPhone settings: Settings > LaMetric Time > Local Network?

Then please try to configure your LaMetric Time device again.
If the issue persists please share any video demonstrating your configuration process to

Thanks in advance.

Yes, the Local Network option is enabled and the configuration is not working


Could you please share more details on Any photos and video demonstrating your configuration process will be helpful.


I too have been trying on three separate apple products (iphone X, iphone 8, ipad air 2) and none of them would stay connected during the configuration stage. Wish there was a way to just configure this thing with a PC.

1 person likes this

did you figure this out.  it doesn't work on my iPhone either 

Yes, my gateway (from my Internet Provider) couldn't handle the number of devices on the wifi network. I had 2 phones, 3 computers, smart bulbs x 6, game console, printer, tv, etc. I put the router in bridge mode and bought a wifi 6 capable router. EVERYTHING RUNS SMOOTH now. 


Same issue on iPhone ios 14.4 or 13.3.1

The lametric time is connecting to the wifi network (respond to the ping) for a few moment and reeting himself.

Can you help us ?



Is the issue will be corrected in the app's next version ?

The only way I could get mine to work was to set it up on an android phone. Then once it was set up I could log in on my iPhone

Did you try the tips in the video ? Visibly, it has solved my problem, i could set up the appliance...

I'm having the same issues with my iPhone 11 Pro. Just times out on the wifi connection. I've tried for countless hours now.

I was in the same boat for two weeks trying everything. Reconfiguring home network, resetting phone options, etc. THE ONLY THING THAT WORKED FOR ME: putting my gateway in bridge mode and buying a new wireless router. It was instant. I didn't even need to configure anything. 

1 person likes this
Still didn’t work, not to sure what else to do.


Thanks for contacting us.

Please be informed that currently, we are working on the new firmware with bug fixes according to issues with connection.

 We strive to provide it as soon as we can.

Additionally, it would be helpful if you share the version of your iOS sofware build.

Thanks in advance.

Login or Signup to post a comment