Start a new topic

Your smartphone has disconnected from Lametric Time on Iphone

Hello, i recieved my Lametric Time yesterday and i tried to connect it to my iphone 12. During the connection, I always have the same error which tells me that "Your smartphone has disconnected form Lametric Time". I also tried on Iphone X but nothing works. However, on a samsung S8, the configuration works and the Lametric is 100% operational. Do you know why it does not work on my iphone ?

Thanks for your answer 

5 people have this problem

I too have been trying on three separate apple products (iphone X, iphone 8, ipad air 2) and none of them would stay connected during the configuration stage. Wish there was a way to just configure this thing with a PC.

1 person likes this


Is this a new issue after the recent update? My app did not even recognise the device on the devices list and when I reset it, I can not connect back to it at all. Super frustrating. 

I've followed all of the tips in this thread, but still no luck.

The clock works on its own displaying the date and time, but I have anbeolutely no control over it. 


1 person likes this

I was in the same boat for two weeks trying everything. Reconfiguring home network, resetting phone options, etc. THE ONLY THING THAT WORKED FOR ME: putting my gateway in bridge mode and buying a new wireless router. It was instant. I didn't even need to configure anything. 

1 person likes this


Thanks for contacting us.

Please be informed that currently, we are working on the new firmware with bug fixes according to issues with connection.

 We strive to provide it as soon as we can.

Additionally, it would be helpful if you share the version of your iOS sofware build.

Thanks in advance.

Doenst work on iphone it's so dissapointing... 

I have the same problem on my iPhone but I could just login and use the device with the iOS app my MacMini M1.


We are sorry about your experience.

Could you please try to grab logs via USB for our investigation? Please grab them just after the issue has occurred.

  1. Press the power button fast three times in a row (within 1 second) when the device is turned on.
  2. Connect device to your computer via USB cable.
  3. Reboot device in mass storage mode (see user guide for reference). New disk drive should appear on your computer.
  4. Open newly created disk drive and send to files found in "Logs" folder.
  5. Safely eject disk and reboot the device.

Find the instruction on how to mount the device as mass storage here (Section 5.5, page 62, steps 1-4). 

Thanks in advance.

and suddenly, 300th time lucky

This is honestly the most frustrating device I have ever tried to set up, I saw a review that said this and thought they were exaggerating but it's so true, over 4 hours trying to get it to set up and still nowhere. Every single time the phone says this, but is it clearly connecting to my network


and is clearly making requests


UPnP is on, mDNS reflector is on, IGMP is not blocked but no matter what I do I always get this message on my phone and so it doesn't show up in the app but La Metric switches to showing the time, radio etc

Same problem here. I've reconfigured the La Metric multiple times, rebooted router, nothing fixes the issue... For the first few days the app works then suddenly the app cannot find La Metric on the network (the device clearly us still connected to the internet/network, the apps get live updates), but the iPhone app can't find the device on the network.
Same problem. Don't have access to an Android phone. Any solution to this?

You set it on android and then restore it and its started to work on iphone?

Honestly I couldn’t get it to work for the life of me. I had to set it up using and android device then it worked on my iPhone once it was set up

Can i install 2.2.1 firmware to try resolwe the issue? obvoiusly it doesnt work now for me. Im using an iPhone 13, the issue started when i installed last firmware.

Hello, i slill have same issue "You iPhone is disconnected from LaMetric Time", i have last firmware 2.2.2 in cant connect, i tried lie 100 times. Help me!

Login or Signup to post a comment