Start a new topic

Screensaver

I'd like to be able to have a blank screen instead of having to have the clock app as a screen saver.

12 people like this idea

Me too.. Currently I use the API to send a blank message to the LaMetric at bedtime, that's the only way I could get it to work, since the built-in screensaver setting is not functioning, and seems to only allow for "clock"

 


2 people like this
I have the same request. At least any app should be available to select as screensaver, not only the clock app. Doesn't make sense.

5 people like this
Really need to be able to turn the display completely off (dark) using the screensaver. It is still too bright when dimmed to go to sleep. Right now I have to physically block the display with a book to block the light at night. Please implement this as soon as possible. Hopefully, this is an easy update. Thank you very much for your consideration.

1 person likes this

Just allow other Apps as Screensaverapp. There already is a list, but only with the Clock.


2 people like this
Agree. Please add.

2 people like this
Agree! That would be nice. A nother option would be to add a schedule power on and off option!

1 person likes this

+1. Please add a "blank screen" option.

So am I. It’s important feature. I cannot enable some ifttt triger services due to this problem. Because, display disturbing the good sleep.

1 person likes this
Agree 100%! I opened a other topic here: https://help.lametric.com/support/discussions/topics/6000055510 Feel free to up vote

1 person likes this

Like stated in Stephan's topic,


I know it doesn't solve your issues completely, but someone made this app


https://apps.lametric.com/apps/dark/542


it's an all black, no icon, no text app


you can either scroll to it when you go to sleep, or you can set the lametric to schedule mode and set this app as active during a predetermined time.


it's not ideal, but it solves the "to bright" problem :)


hope this helped.

Cheers


1 person likes this
Thank you for your kindness and advices. I knew it . IFTTT trigger notifications did not masked by it.
If your ifttt notification has priority set to “important” it will always display, no matter what, because you said it’s important... there’s no way to have an important notification not showing, so, if that’s your problem, there is no way to go around it
Login or Signup to post a comment