Start a new topic

No notifications after screensaver was activated


My main purpose is to display smarthome notifications on the LaMetric Time. But always when the screensaver was activated, notifications do not arrive anymore. The screensaver is no longer active but I still get the following error message:

{ "errors" : [ { "message" : "Only notifications with priority 'critical' are al                          lowed when screensaver is activated" } ] }

 Only if I switch the LaMetric off and on I can receive notifications again.

I use the following command but I've got the same issue when I work with other plugins/modules who are able to send notification to the LaMetric Time.


curl -X POST -u "dev:<KEY>" -H "Content-Type: application/json" -d " { \"model\": { \"frames\": [ { \"icon\":\"a2867\", \"text\":\"Hello\!\"} ] } }" <IP>:8080/api/v2/device/notifications


Hello, meanwhile I contacted the support. They found the bug and the Issues was fixed with the last firmware. It works now for me.

1 person likes this


I'm the only one who has this Issue? At least I would have expected an answear from support. According to the retail price, it should be possible.

You are not the only one. 

I came here looking for people experiencing the same symptoms you described. (while I have attempted to connect to it with curl - based on your description it sounds exactly the same.) I power the device off and back on again I get notifications and my ifttt interactions, automatic app switching is back. Wake up in the morning nothing which leads me to suggest this is the exact same issue. At least I know the workaround at this point in time is turn the screensaver off.

Login or Signup to post a comment