Start a new topic

IFTTT Notifications

Is anyone else having a problem with notifications from IFTTT since they changed? None of my notifications show up and when I try to create a new recipe, it gives me an error message.
(136 KB)

Best Answer

The issue has been fixed. Please check!

Hey guys!

Glad to report that the issue was fixed. 

Please check.

Thanks, currently, it works indeed again, after rebooting the device.

Still not working here, done a reboot and deleted the app, re-installed, re-connected only "IFTTT" will be shown.
I'm still not getting all of the notifications for recipes I have either. I've rebooted and made sure they're okay in IFTTT. I still only get about half of my recipe notifications. I'm able to create new recipes finally. I just don't get a notification for them.

Oh yes creating new recipes works fine now, but no information getting shown on the device.

The recipes not displaying on my LaMetric are coming from the following sources using If: any item on RSS then: LaMetric. NWS RSS from and Google News RSS from However, the only other feed I have set up that comes from (RSS feeds for Topeka, KS and national) display just fine. I don't know if it's a difference in the type of RSS feed they're using or what it is. But, it's odd that one of my feeds works and the other two do not display. They've all worked previous to this. When going to my activity log on IFTTT all recipes are working and it shows them triggering, they just don't all display on the device. I hope I didn't make this too hard to figure out what I'm saying.
Anything on this, LaMetric? Is this still a known issue that only some notifications are showing?

I have similar problems. After restarting the LaMetric Time my IFTTT recipes work for 1 or 2 days, after that they fail, independent of what source they are. I have some from espn coming, some are triggered through the IFTTT maker channel.

Weird, all the messages I sent via IFTTT for testing purposes during the day just arrived in a bunch.

Same Problem here. The device just stops receiving Notifications from IFTTT, but also from my own Apps (except local Notification-App). Restarting the devices brings back notification sometimes, but only for a few hours ... very disappointing

Hi guys,

We are investigating this issue now. And we'll need some details from you: what applets are your experiencing issues with and what triggers do you use. Please email to

Would having the actual recipe ID's help? Some of mine are:

If RSS from, then trigger LaMetric Notification. Applet ID 48550470d

If RSS from,+KS&um=1&ie=UTF-8&output=rss, then trigger LaMetric Notification. Applet ID 43990721d

If RSS from, then trigger LaMetric Notification. Applet ID 43987501d

Those are three I know are not triggering.

Regular apps on the LaMetric work fine for me. Even the IFTTT app works for all my recipes I have going to the app to display all the time.

I'm just using the IFTTT maker trigger and the ESPN one. What's weird is that it's working for a few days now.

Hello everyone!

The issue will be fixed with the release of the new firmware which is coming soon.

Thank you for your patience.

3 people like this

Dear support,

do you have an ETA for the new Firmware?

1 person likes this
Login or Signup to post a comment