LaMetric app requires iOS 7.0 or greater and Android 4.0.3 or greater.