Start a new topic
Answered

IFTTT Notifications

Is anyone else having a problem with notifications from IFTTT since they changed? None of my notifications show up and when I try to create a new recipe, it gives me an error message.
IMG0645.PNG
(136 KB)

Best Answer

The issue has been fixed. Please check!


Any update yet? IFTTT doesn't work currently. I get "your applet is invalid - see the errors below" (no errors displayed). I got this clock for this reason, without IFTTT we simply have an extremely expensive but pretty digital clock.
IMG0957.PNG
(89 KB)
I made a Support request at ifttt but as they were on holidays I didn't receive an answer yet. Still same problem. Impossible to create any receipts with lametric.

Hey guys,


There are temporary issues with applets creation.

We will keep you informed regarding any updates on this.

Any updates on this? When can we expect the temporary issues resolved? This was the biggest reason I purchased this device.

bought this Device because of the ifttt Functions and none of them working.... im Disappointed ,,, i have the same Problem as mentioned by Wayne Jones (see the errors below" (no errors displayed) please fix this since you advertise with this Feature... 

I have tried multiple times to set IFTTT notification. It is not working.

Here's what helped for me:

  1. log out of all IFTTT instances (on your phone, computer, ...).
  2. Log out of Lametric application
  3. Kill Lametric application (stop it from working in the background)
  4. optional: restart Lametric device
  5. Now use only 1 device: either only your phone or only your computer
  6. Phone: log-in to lametric app, open the IFTTT application, create receipt and (still withing the lametric application) sign-in to IFTTT. Create your receipt.
  7. Or: go to IFTTT application

Sometimes if the receipt creation failed, it worked trying several times.

It seems best success is when fresh logging into IFTTT and creating 1 receipt. If it fails, try again, if still fails, log-out and log back in.

The prcess definitely is very very unstable and time consuming and painful. But then, suddenly, out of the blue, it works :)

Good luck


Meanwhile I could successfully create receipts through the ifttt website. On iOS App it gave me the error.

1 person likes this

I sent out a support ticket and they are still working on this. It seems misleading to see ads for LaMetric featuring IFTTT support when it is not working.

Login or Signup to post a comment